View Issue Details

IDProjectCategoryView StatusLast Update
0002042GeoSetterImage Datapublic2019-05-23 21:42
Reportertman39 Assigned Toheiko  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version3.5 
Target VersionFixed in Version 
Summary0002042: GeoSetter fails to create GPX track file without errors.
DescriptionUsing GeoSetter V3.5.0
& Garmin Basecamp V4.7.0
Both are latest up-to-date versions.

Selected 6 pictures with GPS info in GeoSetter and used
GeoSetter->File->'Export to GPX Track File'. No errors shown by GeoSetter.
GeoSetter shows correct track in Map window. Track agrees with manually produced track in BaseCamp. Lat/Long's from selected pictures were used to create a route which was then converted to a track using GPSBabel V1.6.0.

When Basecamp tries to import TrackFile.gpx produced by GeoSetter, Basecamp says "Unknown Error Opening Import file" and fails to import.

Error is repeatable with different sets of pictures/track file.
Steps To ReproduceExited GeoSetter and then re-invoked GeoSetter.
Selected different pictures from different folder.
Same ERROR result in BaseCamp.
TagsNo tags attached.

Relationships

duplicate of 0002041 new GeoSetter fails to create GPX track file without errors. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-05-18 21:14 tman39 New Issue
2019-05-23 21:42 heiko Assigned To => heiko
2019-05-23 21:42 heiko Status new => closed
2019-05-23 21:42 heiko Resolution open => duplicate
2019-05-23 21:42 heiko Relationship added duplicate of 0002041