View Issue Details

IDProjectCategoryView StatusLast Update
0002039GeoSetterUser Interfacepublic2019-05-23 21:57
Reportertman39 Assigned Toheiko  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version3.5 
Target VersionFixed in Version 
Summary0002039: No Crosshairs displayed in Map window
DescriptionCross-Hair does NOT display when "Map>Show Cross-Hair" is toggled ON either from Map Window or main tool bar.
TagsNo tags attached.

Relationships

duplicate of 0002038 new No Crosshairs displayed in Map window 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-05-15 19:46 tman39 New Issue
2019-05-23 21:57 heiko Assigned To => heiko
2019-05-23 21:57 heiko Status new => closed
2019-05-23 21:57 heiko Resolution open => duplicate
2019-05-23 21:57 heiko Relationship added duplicate of 0002038