View Issue Details

IDProjectCategoryView StatusLast Update
0001998GeoSetterImage Datapublic2018-11-03 21:45
Reporterrturnock Assigned Toheiko  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version3.5 
Target VersionFixed in Version 
Summary0001998: Unable to access .HEIC files (HEIF)
DescriptionHEIC files do not appear and cannot be selected since they are a relatively new format. Consequently Geosetter cannot be used with these files.
Steps To ReproduceOpen a folder that includes both .JPG and .HEIC files and even without a filter applied only the .JPGs appear.
Additional InformationPerhaps a work around might be possible. If an HEIC file is renamed to be a JPG, edited in Geosetter, and named back can changes be made without affecting the image?
TagsNo tags attached.

Relationships

duplicate of 0001997 new Unable to access .HEIC files (HEIF) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-11-03 18:11 rturnock New Issue
2018-11-03 21:45 heiko Assigned To => heiko
2018-11-03 21:45 heiko Status new => closed
2018-11-03 21:45 heiko Resolution open => duplicate
2018-11-03 21:45 heiko Relationship added duplicate of 0001997